Logging in troubles?

For all you need or want to know about the forums.

Moderators: mallocup, Smudge, lutewhine

Post Reply
User avatar
retlivdead
Posts: 6
Joined: Sat Dec 11, 2004 4:22 pm
Location: Birmingham, UK

Logging in troubles?

Post by retlivdead » Sun Mar 02, 2008 6:25 pm

Whenever I log in here (Firefox has saved my log in details) it doesn't allow me to the first time, it just sends me back to the log in page and then I try again and I'm logged in no worries.

It's something and nothing I know but when I do get logged in it doesn't show the new posts because I think the server stills records my visit from when I couldn't log in. (Is anyone still reading this?? Jesus I think I've sent myself into a coma! :lol:)
"All my life..."

User avatar
mallocup
Site Admin
Posts: 14
Joined: Wed Jul 09, 2003 10:12 pm
Location: Bedfordshire, UK
Contact:

Post by mallocup » Sun Mar 02, 2008 6:55 pm

Have messed about with a couple of settings which I'm told should fix this problem, let me know if it does or not.

Apologies to those who use the 'keep my logged in' function as you'll have had to re-enter your details but it should remember you again now.
[color=darkblue]Sith happens[/color]

User avatar
gwood
Posts: 0
Joined: Sun Dec 05, 2004 3:06 pm
Location: new Jersey, u$@
Contact:

Post by gwood » Sun Mar 02, 2008 10:53 pm

Just did that to me a few minutes ago.
Music by me--
https://oneoffrekerdz.bandcamp.com

User avatar
mallocup
Site Admin
Posts: 14
Joined: Wed Jul 09, 2003 10:12 pm
Location: Bedfordshire, UK
Contact:

Post by mallocup » Mon Mar 03, 2008 6:24 pm

We had to change the cookie settings so those still having problems may need to either clear their cookies or just delete the one named something like 'phpbb2mysql'. Holler if there's still no joy.
[color=darkblue]Sith happens[/color]

User avatar
gwood
Posts: 0
Joined: Sun Dec 05, 2004 3:06 pm
Location: new Jersey, u$@
Contact:

Post by gwood » Tue Mar 04, 2008 12:12 am

Just worked for me.
Music by me--
https://oneoffrekerdz.bandcamp.com

User avatar
retlivdead
Posts: 6
Joined: Sat Dec 11, 2004 4:22 pm
Location: Birmingham, UK

Post by retlivdead » Wed Mar 05, 2008 12:33 am

I deleted my cookies and all is well again.

Thanks Roo  :)
"All my life..."

User avatar
mallocup
Site Admin
Posts: 14
Joined: Wed Jul 09, 2003 10:12 pm
Location: Bedfordshire, UK
Contact:

Post by mallocup » Wed Mar 05, 2008 9:40 am

No worries, glad that sorted it.
[color=darkblue]Sith happens[/color]

Post Reply